HTTP and AMQP data forwarders are delayed
Incident Report for Teleport
Resolved
This incident has been resolved
Posted Oct 13, 2023 - 08:29 UTC
Identified
Since 09:55 CEST data forwarding for HTTP and AMQP destinations is halted. The issue has been identified and a fix is being deployed, we expect delivery to resume before 10:30 CEST.
Posted Oct 13, 2023 - 08:11 UTC
This incident affected: Data forwarders.