Delivery of forwarded messages delayed
Incident Report for Teleport
Resolved
The AMQP forwarder got stuck, causing the delay. The issue has been identified and fixed. Also, we have improved monitoring in order to detect such issues quicker in the future.
Posted Jun 23, 2023 - 16:13 UTC
Monitoring
We're seeing that delivery of messages for about 2/3rd of destinations is delayed. We've identified the issue, implemented a fix and are monitoring results. All delayed messages have been delivered in the mean time.
Posted Jun 23, 2023 - 13:52 UTC
This incident affected: Data forwarders.