Teleport cloud disconnecting devices
Incident Report for Teleport
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 10:40 UTC
Investigating
We are seeing an issue that causes the Teleport Cloud to disconnect Teleport devices, causing delays in commands being processed by devices and data being forwarded to customer destinations. We are investigating.
Posted Apr 04, 2024 - 10:29 UTC
This incident affected: Device gateway.