Data forwarding delayed
Incident Report for Teleport
Resolved
This incident has been resolved.
Posted May 12, 2023 - 19:31 UTC
Monitoring
The number of messages to be forwarded grew faster than the number of messages our services forwarded, so a backlog was building up. We've increased the parallel processing capacity and are monitoring its effect. The downside of this is that messages can be delivered out of order, as newer ones might use the new processing services and the existing ones are in the backlog at the older services.
Posted May 12, 2023 - 13:30 UTC
Investigating
Data forwarding seems to be delayed by hours. We're currently looking into the problem.
Posted May 12, 2023 - 12:56 UTC
This incident affected: Data forwarders.