Forwarding delayed
Incident Report for Teleport
Resolved
The introduction of a new feature (device groups) caused a problem with messages received before that, halting the data forwarders
Posted Dec 27, 2023 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2023 - 11:49 UTC
Investigating
Data forwarding is delayed, we expect this to be resolved within ~15 minutes.
Posted Dec 27, 2023 - 11:28 UTC
This incident affected: Data forwarders.