Console UI and documentation affected by Cloudflare outage

Incident Report for Teleport

Resolved

Cloudflare recovered around 14:35 UTC. We'll be planning for hot standby fallback hosting.
Posted Nov 18, 2025 - 20:02 UTC

Update

We have moved the console to AWS and it is operational again. The documentation will not be moved at the moment.
Posted Nov 18, 2025 - 14:19 UTC

Identified

Cloudflare is experiencing issues, which is affecting our Console front-end and documentation website. See https://www.cloudflarestatus.com/ for updates.

Please note that our API, data forwarding and devices are not affected.
Posted Nov 18, 2025 - 13:23 UTC
This incident affected: Console and Documentation.