Devices unresponsive
Incident Report for Teleport
Postmortem

At 15:24 UTC faulty code was deployed to Teleport devices. It made the devices unresponsive for commands and causes them to not report any asset observations anymore. Around 15:30 UTC we rolled back a previous version not containing this issue, which was propagated to all devices before 15:36 UTC. Commands that were active at 15:24 remained active until 15:36.

Posted Jul 20, 2022 - 19:05 UTC

Resolved
Issue has been resolved.
Posted Jul 20, 2022 - 15:24 UTC