API down
Incident Report for Teleport
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 16:56 UTC
Identified
Faulty deploy at 17:19 caused the API to be unresponsive and the data forwarders to be temporarily halted (without data loss). Teleport devices are unaffected. Fix is being deployed..
Posted Nov 29, 2022 - 16:45 UTC
This incident affected: API and Data forwarders.