Schedules to Teleports not processed
Incident Report for Teleport
Resolved
This incident has been resolved as of 10:20 UTC. It was caused by the device gateway incorrectly determining that the connection with the Teleport device has been lost and because of it, it stopped listing for messages coming in from the API. Secondary, monitoring on incoming messages being confirmed by the device has obviously not been good enough. We're now identifying ways to improve this.
Posted Nov 29, 2023 - 10:35 UTC
Monitoring
A fix to the issue has been implemented and is active since 10:19:36 UTC. We're monitoring the situation.
Posted Nov 29, 2023 - 10:26 UTC
Identified
We are investigating an issue that schedules to Teleports are not being processed since 28 November 13:34 UTC. We've identified the cause and expect a fix within 15 minutes.
Posted Nov 29, 2023 - 10:06 UTC
This incident affected: Device gateway.