Cellular provider has outages
Incident Report for Teleport
Resolved
1NCE has reported that their service is operational again and we are indeed seeing that all devices have reconnected.
Posted Sep 08, 2023 - 10:14 UTC
Identified
Our cellular provider 1NCE has connectivity problems since around 5 UTC today. Our services are fully operational and no messages will be lost, only delivery of commands to devices and of telemetry to customer destinations might be delayed for devices that are only relying on cellular communication.
Posted Sep 08, 2023 - 09:35 UTC
This incident affected: API, Data forwarders, and Device gateway.