Data forwarding halted between 09:58 and 10:03 CEST

Incident Report for Teleport

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 13:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 01, 2026 - 10:17 UTC

Monitoring

We have identified an issue that caused data forwarding to have been halted between 09:58:26 and 10:03:29 CEST. We have rolled back the forwarding service to the previous stable version and are resolving the underlying issue. No further forwarding delays are expected to be caused by this.
Posted Jun 01, 2026 - 10:16 UTC
This incident affected: Data forwarders.